World AIDS
AVERT - AIDS charity
Quanti visitatori oggi?
DONAZIONE
AIUTACI A CRESCERE:
DONAZIONE LIBERÀ
Flusso RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


I postatori più attivi del mese


Errore installazione plugin Java 6 su Ubuntu 10.04, Ubuntu 10.10, Ubuntu 11.04, Ubuntu 11.10

Andare in basso

Errore installazione plugin Java 6 su Ubuntu 10.04, Ubuntu 10.10, Ubuntu 11.04, Ubuntu 11.10

Messaggio Da florin88 il Mar Ott 18, 2011 12:00 am

Recentemente un utente del forum mi ha scritto chiedendomi come si installa Java 6 sul suo Ubuntu.

Io gli ho risposto, ma a quanto pare lui ha fatto quello che gli ho detto. Allora ecco che è ritornato segnalandomi che una volta che da il via all'installazione a un certo punto riceve un messaggio d'errore di questo tipo => il pacchetto sun-java6-plugin che si sta per installare è impossibile da trovare. Ovviamente questo blocca l'installazione e non si va da nessuna parte.

Bene a questo nuovo problema si può risolvere in questo modo. Molto probabilmente, come già comunicato all'utente, il suo sistema non è aggiornato. Ed ecco che questo non gli permette che l'installazione di Java6 vada a buon fine.

Allora ecco come facciamo, apriamo il caro vecchio terminale e gli diamo il seguente comando:

sudo apt-get update && sudo apt-get upgrade

Adesso ripetette i passaggi per l'installazione. A questo punto tutto dovrebbe procede per la via giusta e senza problemi.

Se neanche così non va scrivetemi Wink

Alla prossima Wink

avatar
florin88
Admin

Numero di messaggi : 7129
Data d'iscrizione : 18.12.08
Età : 30
Località : Ca' Savio bronx (VE)

Visualizza il profilo http://www.flaviusso.altervista.it

Torna in alto Andare in basso

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum